osTicket and IIS 8.5 and PHP 7

I just wasted about an hour because Google failed.  I just extracted the contents of osTicket to the desired folder and attempted to browse to the setup folder.  It generated an HTTP 500 error and I could not figure out why.

“osTicket does not support PHP7 at this time.  It will once 1.10 is released.”

Make sure you use the PHP Manager for IIS to change the PHP version being used to version 5 on the site you are using.  Restart IIS services after doing this.

Leave a Reply

Your email address will not be published.